_invalid_parameter_noinfo_noreturn in MSVCR100.dll

View previous topic View next topic Go down

_invalid_parameter_noinfo_noreturn in MSVCR100.dll

Post by lone on Sat Jan 29, 2011 7:39 am

Had this error in a .exe:
It couldn't find
MSVR100.dll
and
MSVP100.dll
So I downloaded those and put them on my desktop. Then I got a new error:
" The procedure entry point _invalid_parameter_noinfo_noreturn could not be located in the dynamic link library MSVCR100.dll "
Searched the internet. This error occured often in many different programs. I found lots of threats about it. This was in most cases solved by getting .Netframework 4.0 and Microsoft Visual C++ 2010.(http://www.microsoft.com/downloads/d...displaylang=en) So I tried it, rebooted even. Didn't work. Somewhere I read about replacing my original dll's with the dll's I had downloaded. Didn't work.
The cases I found on the internet that had the same persistent errors as I have weren't solved.
Challenge.

lone
Admin
Admin

Male Number of posts : 4300
Location : belgium, no really
Registration date : 2007-12-07

Back to top Go down

Re: _invalid_parameter_noinfo_noreturn in MSVCR100.dll

Post by Torres on Sun Jan 30, 2011 4:08 am

Got this problem while i was trying to play a mod for a game.
Windows coulnd't read it.
I tried it to do it on administrator, but that fails also.
Was this problem with Deadrising by u?
I got it with a mod for GTA lol

Torres
Noob Poster
Noob Poster

Male Number of posts : 192
Registration date : 2010-10-16

Back to top Go down

Re: _invalid_parameter_noinfo_noreturn in MSVCR100.dll

Post by diabloninja on Sat Feb 19, 2011 5:31 pm

When i had this problem a while back in window 7 64 bit i download latest framework and latest visual C++ upgrade then i reinstalled all my graphics drivers.
and it worked.

it also could be that you at some point had a virus that did the damage in the system sometimes some system files arnt replaceable without reformate i tried addint sertin dil files and that in the past and they wont open automatically on boot have to open manaually which also makes them not function correctly makin the fault still there.

avatar
diabloninja
Admin
Admin

Male Number of posts : 432
Age : 26
Registration date : 2007-12-06

Back to top Go down

Re: _invalid_parameter_noinfo_noreturn in MSVCR100.dll

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum